How can I stop Stellar from automatically launching when I turn on my PC?

I haven’t use it in a long time, but every time I start up my PC it launches. How can I stop it? I can’t find any setting to change this.

Hi Lauren,

I went ahead and did the change for your device, but bellow you can find the tutorial for doing this.

You can change this by editing the Device Settings.

Click on the Pencil.

Scroll down and then please uncheck this box.

Once you have done that, press on the apply button.

This will make your device stop starting with windows.

Kindest regards,